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FCC Compliance Statement

This equipment has been tested and found to comply with the limits for a Class B digital de-
vice, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable 
protection against harmful interference in a residential installation. This equipment generates, 
uses and can radiate radio frequency energy and, if not installed and used in accordance with 
the instructions, may cause harmful interference to radio communications. However, there is 
no guarantee that interference will not occur in a particular installation. If this equipment does 
cause harmful interference to radio or television reception, which can be determined by turning 
the equipment off and on, the user is encouraged to try to correct the interference by one or 
more of the following measures:

Reorient or relocate the receiving antenna.•	

Increase the separation between the equipment and receiver.•	

Connect the equipment into an outlet on a circuit different from that to which the receiver •	
is connected.

Consult the dealer or an experienced radio/TV technician for help.•	

Use of Trademarks, Registered Trademarks, and other Protected Names and Symbols

This manual may make reference to trademarks, registered trademarks, and other protected 
names and/or symbols of third-party companies not related in any way to StarTech.com.  Where 
they occur these references are for illustrative purposes only and do not represent an endorse-
ment of a product or service by StarTech.com, or an endorsement of the product(s) to which 
this manual applies by the third-party company in question.  Regardless of any direct acknowl-
edgement elsewhere in the body of this document, StarTech.com hereby acknowledges that all 
trademarks, registered trademarks, service marks, and other protected names and/or symbols 
contained in this manual and related documents are the property of their respective holders.
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Introduction 
Thank you for purchasing a StarTech.com InfoSafe 4 Drive eSATA Multi 
RAID Hard Drive Enclosure.  This innovative storage solution supports the 
configuration and management of multiple storage devices connected to 
a single host, as well as a robust feature set - including easy to use RAID 
configuration, automated disk rebuilding, and virtualization capabilities.

Features
80mm internal fan for enhanced hard drive cooling•	

Each hard drive bay is hot swappable•	

Easy to read LEDs indicate system/drive status and activity•	

Single rear eSATA interface with Port Multiplier support to host to  •	
	 manage access to each hard drive

Supports data transfer rates up to 3 Gbps•	

Supports up to four 3.5” SATA I/II HDD Supports•	

 
Package Contents

1 x Drive Enclosure•	

1 x Driver CD•	

1 x Drive Management Software Disk•	

1 x eSATA Cable•	

1 x Instruction Manual•	

1 x PCI Express Controller Card•	

1 x Power Adapter•	
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SAT3540ER RAID Storage Policies
Before you use the SAT3540ER Manager to configure the Storage 
Appliance, take a minute to study the following terms. The terms 
represent SAT3540ER configuration options or storage policies for 
mapping the physical to the virtual drives. You’ll choose from these 
policies during the configuration process. Your choice is important and 
impacts how you can best use the SAT3540ER Storage Appliance.

JBOD

A storage policy that grants the host PC direct access to 
a physical disk drive. With JBOD (Just a Bunch Of Disks), 
the number of available drives is equal to the number of 
physical drives. JBOD is also called the bypass mode 
because the host bypasses the SteelVine virtualization 
engine to access the disk directly.

Safe

A storage policy configuration in which all data is stored 
in duplicate on separate disks to protect against data loss 
due to disk failure (also called Mirroring). At least two 
drives mirror each other at all times, equivalent to RAID 
1. Every write operation goes to both disks. Safe mode 
provides the highest level of data protection, but halves 
the amount of storage space since all data must be stored 
twice.

To implement the Safe storage policy, the Basic 
Configuration Wizard creates a volume which consists of 
two hard disk drives that mirror each other. A remaining 
hard disk drive can be specified as a Hot Spare in the 
Advanced Menu.

Big

A storage policy configuration in which multiple physical 
drives are strung together (concatenated, also called 
Spanning) and treated as one large volume. Big provides 
the maximum amount of storage space but no additional 
performance or data redundancy. This configuration allows 
you to increase logical volume size beyond the capacity of 
individual drives.

The Basic Configuration Wizard implements the Big 
storage policy by concatenating all the hard disk drives 
into a single volume.
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Fast

A storage policy configuration in which I/O processing 
is balanced evenly to all disks in a method known as 
striping, equivalent to RAID 0. 

Fast offers the best performance in terms of speed, but 
no data redundancy. Striping increases storage operation 
speed by using several disk drives in parallel. Each 
portion of data is divided into segments that are written to 
different disks simultaneously. Striping provides improved 
performance but does not enhance reliability because 
there is no way to retrieve or reconstruct data stored on a 
failed drive.

To implement the Fast storage policy, the Basic 
Configuration Wizard creates a single volume of up to four 
hard disk drives in a striped format.

Safe + Big

A storage policy configuration in which one-half of the 
available storage space is concatenated. The other half 
mirrors the first half to provide full data redundancy.

The Safe + Big storage policy configuration mirrors the 
concatenated disks to create a volume consisting of four 
disk drives. 

Safe + Fast

A volume configuration in which an array of stripes is 
created. Each stripe consists of two mirrored drives. Safe 
+ Fast provides the I/O load balancing features of striping 
and the added reliability of mirrored data, equivalent to 
RAID 1+0.

In the Safe + Fast storage policy, data is written to 
mirrored disks in a striped format to create a volume 
consisting of four disk drives. 
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SAT3540ER Installation
Hardware Overview
Power

Receptor for the provided Power Adapter (12VDV, Maximum 8.23 Amps, 
100-240V AC, 50-60Hz) 

Ports

DC IN - Power DC jack.

eSATA port - Connect your eSATA port to the computer being used.

 
Buttons

Fan SW - Fan ON/OFF switch.

SYS. Rst - System reset button. 
 
 
LEDs

Power LEDs Green Power ON.

Ready LEDs Green System ready.

Error LEDs Red System error.

eSATA Link LEDs
Green Valid connection from eSATA port to 

computer.

eSATA Act LEDs

Yellow

The device is active.

HDD A / B / C / D Link
Green HDD A / HDD B / HDD C / HDD D 

ready.

HDD A / B / C / D Act
Yellow Data transmitting on HDD A / HDD B / 

HDD C / HDD D.
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Front View

Rear View

Link/Activity LEDs (Drives A - D)

Power LED
Ready LED
Error LED
eSATA Link LED
eSATA Activity LED

Fan Switch

Cooling Fan

DC In
System Reset

eSATA  
Connection 
to host



Instruction Manual

6

Hardware Installation
In order to run the SAT3540ER Manager, you must first install the Silicon 
Image PCIE card and its associated driver. The card provides a software 
and hardware link between the PC that functions as the host computer 
and the SAT3540ER Storage Appliance. 

Install the PCIE Card and Driver

Prior to physically installing the PCI Express card in the host computer, 
please install the necessary Driver software.  To do so:

Insert the Driver CD in the CD/DVD-ROM drive.  Browse to the folder 1.	
titled X:\Driver\Auto-install for Windows XP & Vista (where X desig-
nates the location of the CD/DVD-ROM drive.  

Double-click on the file titled 2.	 SiI3531-W-D_15171. Follow the Installa-
tion Wizard to complete the installation. 

Turn off the PC. Remove the host computer case cover, and install the 3.	
PCI Express card in an available PCI Express slot.  Replace the host 
computer case cover and power the computer back on.     

Connect the SAT3540ER to the Host Computer

The SAT3540ER Storage Appliance houses four configurable hard 
drives. After installing the PCI Express card and drivers, connect the host 
computer to the SAT3540ER Storage Appliance using an eSATA cable 
(included). To install drives within SAT3540ER:

Locate and press the release button and pull out the drive tray.1.	

Release Button



Instruction Manual

7

Installing the SAT3540ER Manager Configuration Utility
Microsoft® Windows

Insert the CD labeled 4 Bay RAID Hard Drive Enclosure into your  1.	
	 CD-ROM drive.

When the launch screen appears, click on 2.	 Install, then select the  
	 operating system as appropriate to begin installation.

When the InstallShield® Wizard start screen appears. Click 3.	 Next to  
	 continue.

Remove the screws holding in the plastic brace from the tray, then se-2.	
cure the hard drive into the trays with the previously removed screws.  
Repeat for each hard drive tray.

Screw #1

Screw #3 Screw #4

Screw #2

Push the tray into the enclosure until the you feel some resistance  3.	
	 when the drive SATA connector will be making contact with that of the  
	 SAT3540ER. 

Once you are certain that the drive has been inserted as far as it can  4.	
	 go and is snugly connected to the SATA connection, manually close the  
	 front door of the bay. 

Repeat steps 1-4 for each additional drive you wish to install.5.	
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Read the license agreement and click 4.	 Accept to accept its terms.

Review the 5.	 Read Me file and click Next to continue.

Select the location on your computer to install the program and then  6.	
	 click Next.

Select the Program Folder into which the shortcuts should be placed  7.	
	 and then click Next.
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Click 8.	 Next to begin the installation process.  The InstallShield®  
	 Wizard copies and sets up all the files required for the SAT3540ER  
	 Manager. Click Finish to conclude the installation.

The SAT3540ER Manager is installed in the 9.	 Programs section of  
	 the Start Menu under SteelVine, as shown below. The installation  
	 creates a shortcut to the SAT3540ER Manager application, which  
	 displays information captured by a daemon (service) that monitors the  
	 SAT3540ER Storage Appliance. The daemon is started automatically  
	 as a service during the installation.

The daemon program will launch automatically as a service, every time 
Windows is started.  
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Getting Started
Start the SAT3540ER Manager
The SAT3540ER Manager starts with the Status window visible. The 
Configuration Wizard can be accessed from the Status window with a 
password.

Microsoft® Windows

The SAT3540ER Manager is installed in the Programs section of the 
Start Menu under SteelVine.

Click on the Sil4726 Manager icon (Start > Programs > SteelVine) to  
launch the SAT3540ER Manager configuration utility.  The Status  
window will appear:
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Use the Status window to monitor SAT3540ER status. •	

Access SAT3540ER Manager dialogs, such as the Configuration  •	
	 Wizard, by selecting menu options (or clicking toolbar buttons) and  
	 entering a password when prompted. The default password is admin.

SAT3540ER Status Window

 
The SAT3540ER Manager Status window provides a systems summary.

The Status window displays a tab for each SAT3540ER attached to the 
PC. Each connected SAT3540ER is identified by its serial number (S/N #) 
on the tab. Each tab consists of two tables. The upper table displays the 
following system and drive status:

The upper table captures the status of each disk drive within columns 
Drive 0, Drive 1, Drive 2, and Drive 3:

•	 The Box Status row shows the state of each disk drive: Normal, Re		
	 building, Unplugged, Needs Rebuild, or New drive.

•	 The Drive S/N row shows the unique identifier assigned by the disk 		
	 manufacturer to distinguish the hard disk drives within the Storage 		
	 Appliance.

Drive Status

Capacity Information

System Status



Instruction Manual

12

•	 The Exp. S/N row shows the serial number of the hard disk drive within 	
	 the bay during volume configuration. The daemon compares the ex- 
	 pected and actual Drive serial numbers to recognize a status change 	
	 and displays the comparison results in the Status window.

 
The lower table of the Status window notes capacity information for the 
individual hard disk drives and implemented volumes:

•	 The Policy column shows the storage policy used for that volume

•	 The Total column indicates the combined capacity of the volume

•	 The Drive 0, 1, 2, and 3 columns offer drive capacity information

•	 The Capacity row shows the full amount of storage space (in GB) avail	
	 able on each hard disk drive.

•	 The Volume rows show the total capacity of each volume and the indi	
	 vidual disk capacities assigned to each volume. 

The File menu of the Status window contains the following items:

File Menu Item Description

Change Password Launches a dialog to establish a new password.

Scan Devices Refreshes the tabs presented by the Status window.

Change Connections Launches a dialog to make remote connections.

The Edit menu of the Status window contains the following items:

Edit Menu Item Description

Configure Box Opens the SAT3540ER Configuration Wizard.

Specify Policy Launches the Rebuild Policy configuration dialog.

Event Log Opens the Event Log viewer.

Specify Firmware Opens the Firmware Manager.
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The toolbar of the Status window consists of these buttons:

Button Tooltip Description

Configure Box Opens the SAT3540ER Configuration 
Wizard.

Specify Policy 
Information

Launches the Rebuild Policy configuration 
dialog.

Show Event Log Opens the Event Log viewer.

Specify 
Firmware

Opens the Firmware Manager.

Basic Configuration
Basic Configuration Wizard
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The SAT3540ER Basic Configuration Wizard is accessible from the 
Status window and allows volume management. The Basic Configuration 
Wizard defines volumes based on a selected storage policy and does not 
allow volume counts or capacities to be modified.

To protect against unintended changes, the SAT3540ER Manager 
prompts for a password the first time the Wizard is accessed.

The Basic Configuration Wizard consists of these major components:

•	 The Storage Policy frame on the left consists of six radio buttons repre-	
	 senting available storage policies. 

•	 The volumes table, below the Storage Policy frame, consists of Volume, 	
	 Mode, and Size columns to summarize the created volumes.

•	 The Total GB’s Left box in the lower-left window shows the remaining 	
	 capacity in GB for all the disk drives.

•	 The remainder of the Configuration Wizard displays disk space.  
	 Space allocated to the same volume appears in matching color.  The  
	 Configuration Wizard displays a hatch pattern to indicate a proposed  
	 configuration, while a solid block indicates an existing volume.

 
The toolbar of the Configuration Wizard window consists of these 
buttons:

Button Tooltip Description

Read a configuration from 
a file 

Reads the saved volume 
configuration    

Write configuration from 
system to a file

Saves a configuration to a file

Restore configuration to 
last commit 

Cancels proposed changes
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Three buttons at the bottom of the Configuration Wizard control the 
affected change(s).

Button Label Description

Apply Causes the Wizard to download the changes to the 
SAT3540ER.

OK Submits configuration changes to the SAT3540ER and 
closes the Configuration Wizard.

Cancel Aborts the changes and closes the Configuration Wizard.

 
Volume Configuration

To open the Configuration Wizard, select 1.	 Configure Box from the Edit 	
	 menu or click the Configure Box   button in the toolbar.
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Choose the operating mode you wish to use, and select the  2.	
	 corresponding radio button (please see pages 2-4 for further  
	 description of each mode).Note that the volumes table below the  
	 Storage Policy frame lists the volume label, implemented storage  
	 policy, and size.

A confirmation request box will appear, warning that a configuration  3.	
	 change may result in total data loss. Click Continue to complete the  
	 configuration.

Select 4.	 Save to Config File from the File menu or click the Write  
	 configuration for system to a file button in the toolbar to save the  
	 configuration.

Click the 5.	 OK button to build the configuration and close the  
	 Configuration Wizard window. This configures the drives using the  
	 storage policy selected in step #2. Within a minute, the Status window  
	 will reflect the implemented storage policy.

Operating Mode 
Selection
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Partition the configured volume(s) to complete the implementation.  For  6.	
	 more information on how to partition drives, please consult the  
	 documentation that accompanied your hard drive or operating system  
	 at the time of purchase.

Following drive configuration, you may wish to browse to the  7.	
	 operating system Computer Management section, to ensure the  
	 changes have taken effect.   
 
	 Right-click on My Computer or Computer (Windows Vista™) and  
	 select Manage.  In the left pane of the Computer Management window,  
	 click on Device Manager;  under Storage Controllers, you’ll see  
	 Microsoft iSCSI Initiator and Silicon Image SiI 3531 SATA  
	 Controller

Similarly, if you click on Disk Management in the left pane, you will notice 
an “unknown” disk, designated as “not initialized”.  Please note that this 
drive space is not available as it is kept in reserve for configuration.
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Administering the SAT3540ER
Change Password
The SAT3540ER Manager limits configuration access with a password 
prompt. The password information is stored locally on the server running 
the daemon. The default password is admin.

From the 1.	 File menu, select Change Password.

Enter the current password (or use admin if you have not changed the  2.	
	 default password).

Enter the new password within the provided fields. The entered  3.	
	 password must be a combination of 5 or more characters.

Click OK to implement the new password.4.	

Manage Configuration Files
The Basic Configuration Wizard provides menus and icons to manage 
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configuration files. 

•	 The Read Config File command from the File menu in the Basic 			
	 Configuration Wizard imports a configuration file so that you can 		
	 restore a previously saved configuration (storage policy).

•	 The Save to Config File command from the File menu in the Basic 		
	 Configuration Wizard exports an SAT3540ER configuration to a 		   
	 file.

 
Import Configuration File
Note: You must have previously saved a configuration file so that one is 
available to import it. 

1.	Select Configure Box from the Edit menu or click the Configure Box   	
	 button in the Status window’s toolbar to open the Basic Configuration 	
	 Wizard.

2.	Select Read Config File from the File menu in the Basic Configuration 	
	 Wizard, or click on the Read a configuration from a file icon.

3.	Navigate to the required file and click Open to import it. The Basic Con	
	 figuration Wizard provides notice of a successful import and graphically 	
	 displays the imported volumes.
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4.	Click OK to implement the imported configuration. 

Save a Configuration File
1.	Select Configure Box from the Edit menu, or click the Configure Box   	
	 button in the Status window’s toolbar to open the Basic Configuration 	
	 Wizard.

2.	Select Save to Config File from the File menu, or click on the Save to  
	 a Configuration File button (denoted with a floppy disk icon)

3.	Navigate to the appropriate directory, specify a file name in the File 		
	 Name text box and click the Save button.
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Manage Client Connection to the Daemon
The SAT3540ER Manager consists of two modules: 

•	 Daemon 

•	 User interface 

The daemon module monitors SAT3540ER status and performs Safe 
volume rebuilds automatically. By default, the user interface attaches to 
a daemon running on the same PC to display the information gathered 
by the daemon. The user interface may also be configured to display 
information tracked by a daemon module running on a remote PC that is 
in the same room or at a different site. Having the user interface remote to 
the daemon allows remote monitoring for system fan and hard disk drive 
failures. Identification of a failed part may then allow the service provider 
to replace failed components before further complications.

The daemon module listens for connections on TCP port 51115. Do not 
change this port number. 

Prerequisites:

Ensure you have the following before you establish the remote connec-
tion:

•	 The daemon is running on the PC, local to the SAT3540ER.

•	 The Configuration Manager user interface module is installed running 	
	 remotely.

•	 A TCP/IP connection can be established between the daemon listening 	
	 on port 51115 and the user interface.
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Set up a Remote Connection
In the 1.	 Status window, select Change Connection from the File menu.

Enter the hostname or IP address of the PC hosting the daemon. Click 	2.	
	 OK.

The user interface will establish the requested connection and display 	3.	
	 the information gathered by the remote daemon in the Status window.
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Configure Safe Volume Rebuild Storage Policy
This SAT3540ER feature is provided to manage rebuilds of Safe volumes.

When is a rebuild necessary?

A rebuild is initiated to restore data redundancy for a Safe volume that 
has entered a vulnerable state. In a vulnerable state, one of the two 
mirrored disks goes offline or beomes inaccessible. Although the Safe 
volume remains available during the rebuild process, the volume is 
susceptible to data loss through damage of the remaining disk, until data 
redundancy is restored through a rebuild.

The rebuild feature also applies to other policies such as Safe + Big and 
Safe + Fast.

What happens during a rebuild?

The rebuild process restores data redundancy by first utilizing space 
allocated for a Hot Spare. In case Hot Spare space does not exist or has  
already been rebuilt, the SteelVine processor rebuilds to empty space on 
a hard disk drive other than the one containing vulnerable data. Follow-
ing a rebuild, it is not necessary to designate space to a Hot Spare for a 
subsequent rebuild to occur.
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Once the daemon rebuilds to a designated Hot Spare, a designated Hot 
Spare will not exist and the SteelVine processor will rebuild to empty 
space.

With Automatic Rebuild and Immediate Rebuild options selected, the 
daemon module of the SAT3540ER Manager automatically initiates an 
immediate rebuild. Alternatively, the daemon may be configured to delay 
rebuild until the first write to the Safe volume by selecting the Rebuild 
Only If Needed option. The latter setup allows temporary removal of a 
hard disk drive without requiring a rebuild. To minimize the possibility of 
data loss, the rebuild process should be set up to launch immediately.

With Manual Rebuild selected, the user decides when to initiate rebuild 
following a rebuild prompt. Unless the SAT3540ER Manager is actively 
monitored, the Automatic rebuild should be set up to minimize the pos-
sibility of data loss.

In case you select No in response to a rebuild prompt, select Scan De-
vices from the File menu of the Status window to trigger a new prompt.

If a power failure interrupts a rebuild, the daemon will restart the rebuild 
process.
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Configure a Rebuild
Select 1.	 Specify Policy from the Edit menu of the Status window, or  

	 click on the Specify Policy button on the toolbar.

Select one of the following policy options:2.	

The •	 Manual Rebuild radio button requires a user to manually initiate  
		  a rebuild of the volume.

The •	 Automatic Rebuild option forces the daemon to initiate the re 
	   	 build process automatically and minimize the possibility of data loss.

If you select the 3.	 Automatic Rebuild option you have the following  
	 ad	ditional choices:

Immediate Rebuild•	  causes the daemon to rebuild immediately  
		  following detection of an offline hard disk drive.

Rebuild Only If Needed•	  delays the rebuild for a Safe volume with 	
		  an offline hard disk drive until the write occurs to the Safe volume.
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Click the 4.	 Accept button to commit the selected options.	The daemon  
	 uses the specified rebuild policy to maintain redundancy. 	 The Status  
	 window displays a rebuild in progress. 

Firmware Installation (Upgrade)
New releases of firmware are sometimes made available on our web site 
(http://www.startech.com/downloads/ ). To perform a firmware upgrade:

Select 1.	 Specify Firmware from the Edit menu of the Status window.

The 2.	 Firmware Selection dialog shows all of the SAT3540ER devices 
	 attached to the PC, the current firmware for each Storage Appliance,  
	 and the circuit board revision of each SAT3540ER.

Select the SAT3540ER unit that requires an upgrade.3.	

In the 4.	 Upgrade firmware from file text box, enter the file name of the 	
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	 new firmware you wish to use or click the Browse button to locate the 	
	 new firmware file.

Click5.	  Install Firmware to begin the upgrade. 
 
	 Please note: Do not power off the SAT3540ER Storage Appliance  
	 during the download. The firmware download should take less than a  
	 minute to complete. We recommend that the SAT3540ER is not  
	 accessed when performing a download.

Monitoring the SAT3540ER
Use the Status window to monitor the SAT3540ER Storage Appliance. 

Monitor Drive Status
The color of the drives in the Status window indicates the state of the 
drive.

Color State Definition Resolution

Green Normal The drive is active

Red

Needs Rebuild The drive is in a failed 
state. That is, a write has 
occurred to a Safe volume 
while the disk drive was 
offline.

Replace the failed 
disk drive.

Gray 
or 

Red

Unplugged The drive is offline or 
unplugged. The background 
will appear red after a write 
to the volume.

Verify the disk is 
securely in the 
bay. Otherwise, 
replace as 
necessary.

Light 
Blue

New Drive New drive.
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Color State Definition Resolution

Yellow Rebuilding The drive is being rebuilt

Purple

Wrong Slot There’s a mismatch 
between the Serial # and 
Expected Serial # because 
a hard disk drive has been 
installed into the wrong bay.

Install the correct 
disk drive into the 
bay.

 
 
Review Event Logs
Event logs are helpful for troubleshooting and locating system errors.

1. Select Event Log from the Edit menu in the Status window.

2. The Event Log screen displays a list of events in a tabular format. The  
	 Date column displays the date and time of the event, the Box SN and  
	 Drive SN columns indicates the respective serial numbers for the  
	 event, the Drive Manufacturer column displays vendor information,  
	 and a Message column provides an event description.

3. Click Refresh to update the log or click Close to close the log.
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Configuring Email Notification
Email notifications offer a convenient way to stay informed as to the status 
of the SAT3540ER via e-mail. To configure e-mail notification:

1. Select Setup Email Notification from the Edit menu in the Status  
	 window.

2. The Email Notification allows you to configure the SMTP Server  
	 Name and Port, as well as the intended recipient.  
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	 Similarly, this feature allows users to determine the reason (event) for  
	 the e-mail notification, as well as the contents of the email message  
	 the recipient will receive (as configured by the user based on the  
	 available Message Codes).
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Specifications
Enclosure Type Aluminum

Bus Interface SATA revision 2.0

Chipset ID
Enclosure: Sil4726

Host Card: Sil3531

External Connectors
1 x eSATA

1 x DC Power

Fan 1x 80mm Ball Bearing Fan

Compatible Hard Drives
Up to 4 x 1 Terabyte SATA hard 
drives

Maximum Data Transfer Rate eSATA: 3Gbps

Supported RAID Modes

JBOD

RAID 0 (Striping) (FAST)

RAID 1 (Mirroring) (SAFE)

RAID 0+1(SAFE + FAST)

Spanning (Concatentation) (BIG)

Spanning + Concatenation

Power Supply 12V 8.33A (100-240V, 100w)

Dimensions (LxWxH) 230.0mm x 170.0mm x 146.0mm

Weight 3400g

Compatible Operating System Windows 2000/XP/Vista™
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Technical Support
StarTech.com’s lifetime technical support is an integral part of our commit-
ment to provide industry-leading solutions.  If you ever need help with your 
product, visit www.startech.com/support and access our comprehensive 
selection of online tools, documentation, and downloads.

Warranty Information
This product is backed by a one-year warranty. In addition, StarTech.
com warrants its products against defects in materials and workman-
ship for the periods noted, following the initial date of purchase. During 
this period, the products may be returned for repair, or replacement with 
equivalent products at our discretion. The warranty covers parts and labor 
costs only. StarTech.com does not warrant its products from defects or 
damages arising from misuse, abuse, alteration, or normal wear and tear.

Limitation of Liability

In no event shall the liability of StarTech.com Ltd. and StarTech.com USA 
LLP (or their officers, directors, employees or agents) for any damages 
(whether direct or indirect, special, punitive, incidental, consequential, or 
otherwise), loss of profits, loss of business, or any pecuniary loss, arising 
out of or related to the use of the product exceed the actual price paid 
for the product.  Some states do not allow the exclusion or limitation of 
incidental or consequential damages. If such laws apply, the limitations or 
exclusions contained in this statement may not apply to you.



StarTech.com has been making “hard-to-find easy” since 1985, 
providing high quality solutions to a diverse IT and A/V customer 
base that spans many channels, including government, education 
and industrial facilities to name just a few.  We offer an unmatched 
selection of computer parts, cables, A/V products, KVM and Serv-
er Management solutions, serving a worldwide market through our 
locations in the United States, Canada, the United Kingdom and 
Taiwan.

Visit www.startech.com today for complete information about all 
our products and to access exclusive interactive tools such as the 
Cable Finder, Parts Finder and the KVM Reference Guide.  


